1 Reply Latest reply: Apr 22, 2016 2:22 AM by Tobias Vogt RSS

    Is Qlik Bex Connector 6.1 Compatible with Qlikview Desktop

    mallik holikatti

      Hi All,

       

      I am using Qlikview desktop version 11.20.12742.0.

       

      Can anyone please tell me whether i can install the latest SAP connectors with 11.20.12742.0 version of Qlik Desktop?

       

      If it is possible can any one please tell me from where i can download the Latest SAP connectors.

       

      Because I am not able to find the SAP connectors in Download section of "http://Qlik.com" .

       

       

      Thank you.

       

      Best Regards