0 Replies Latest reply: Apr 22, 2016 10:45 AM by Phillip Putzback RSS

    After 11.2 SP13 upgrade applications are slow with Internet Explorer's AJAX plugin

    Phillip Putzback

      I went from SP6 to SP13. The server OS is Windows 2012 R2.

       

      My first issue with the upgrade was that it said I did not have a valid CAL or something along those lines. Once I restored the backed up document folder with the *pgo* files, I was up and running except for one application is having an issue when being viewed in IE with the full browser option.

       

      I was wondering if it had something to do with the Server Reference manual unclear instructions. There is a section for Upgrading from version 8 to 11, another from Version 9 or 10 to 11, and then it goes to the next section 3.3 Multi-machine Preparation.

       

      So I followed the 3.2 Upgrade Procedure under the heading "Upgrading from version 9 or 10 to 11"

       

      Now after I was up and running I referred back to this table regarding IIS. And on my system there is no QvClients virtual folder defined in IIS. But there were no instructions saying to add it. So is the errata in the doc, a manual undocumented step that was left out of the doc, or did my install miss not go properly.

       

       

       

      Here is the text from that table. Should I add that QVClients virtual folder?

      Note! When upgrading from a previous version and using Microsoft IIS, the virtual folders in IIS must be updated (see the table below).
      Microsoft IIS Virtual Folder     Update Required
      QvClients                             Update to %ProgramFiles%\QlikView\Server\QlikViewClients.