4 Replies Latest reply: Sep 12, 2016 5:41 PM by Pbs Qlikadmin RSS

    Can't connect with Domain user to Qlik Sense Server

    Pbs Qlikadmin

      Hi,

       

      I am new to Qlik Sense, have not read the whole documentation so bear with me.

       

      I have a standalone (on a not domain join server) Qlik Sense Server 2.1.1

      I can log in to the QMC with local user account.

      I have set up active directory connections and have loaded users from the domain.

      When I try to log in to the QMC with the company\user1 and password it letting me in.

      I mean I not getting any error, just every time I time the username and passowrd and hit ok that windows pop up window appear again.

      I've tried forward and backward slashes, just username without the domain name, different users ... no luck.

      The domain user I am trying to log in, I have allocate a license in License and tokens -> User access allocations

      Also I have created Login access rule to allow that user to log in, I mean not that user specifically but all the domain admins to be able to log in and I am trying to log in with domain admin account.

       

      I have not changed the authentication, its Windows. I have tried with Forms, it did not work so I revert it back.

       

      This should be a straight forward process, but I've spend one day tying to log in with domain account and no luck so far.

       

      Do I need to join the QlikSense server to our domain? Will that make any difference?

       

      Hope somebody can help me out.

       

      Thanks