4 Replies Latest reply: Nov 11, 2010 4:45 AM by alxtoth RSS

    Qlikview Web Server Service Error

      I am having an issue with the QlikView Web server service not starting at all. The other services are running as normal, nothing on the server side has changed (Windows Updates, Server Config, Hardware changes, etc.). The account used to run the service has not changed at all and neither has the password. I checked the event viewer and found the below error.

      Service cannot be started. System.IO.FileLoadException: Could not load file or assembly 'SolutionGlobal, Version=9.0.7502.8, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040) File name: 'SolutionGlobal, Version=9.0.7502.8, Culture=neutral, PublicKeyToken=null' at QlikView.WebServer.AccessPointServer.OnStart(String[] args) at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state) WRN: Assembly binding logging is turned OFF. To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1. Note: There is some performance penalty associated with assembly bind failure logging. To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

       

      I am still a relative newcomer to QlikView development and administration, do any of you have any idea the steps I need to go through to resolve this issue?

       

      Any help is greatly appreciated.

       

      Thank you.