9 Replies Latest reply: Jun 27, 2012 11:27 PM by knehrenz RSS

    Has anyone tried Workbench 10?

    Kokpeng Low

      Hi all,

      I'm trying out Qlikview 10 with Workbench 10 but I'm not able to add any object to the website.

      I can set a QlikviewDocument to QvObject but the dropdown for ObjectType didn't list the objects in that particular document as it's supposed to according to the document.

      Anyone manage to get it to work?

      Thanks.

       

        • Has anyone tried Workbench 10?

          Hi there

          Yes I have got it working.
          It lists everything as it should on my end. What setup are you running? Everything on the same machine or separate?

          If it lists the documents but not the objects, can it be an authentication issue? Are you using IIS and is it set up properly for passthrough authenitcation?

            • Has anyone tried Workbench 10?
              Kokpeng Low

              Hi John,

              Everything is on the same machine.

              I followed the Qlikview Workbench Manual document. It didn't mention anything about IIS configuration though.

              I've changed the IIS security to Windows Authentication and still not able to get the object list.

              May I know your reference to the setup?

               

              Thanks!