5 Replies Latest reply: Aug 18, 2016 6:13 AM by Andrew Whitfield RSS

    unable to open my own documents with personal edition

    Alf Gand

      When I try to open a document of my own QlikView personal edition insists that this document was created by another user and opening will consume 1 of 4 recovery attempts. I tried to create a new document, saved it and could open it again during the current session. But when I restartet the PC QlikView wouldn't let me open the document. Has anyone experienced the same? And is there a solution?

        • Re: unable to open my own documents with personal edition
          Stefan Wühl

          I am using a licensed version so I haven't personally seen your exact issue so far.

           

          From what I know, the PE editon uses a key that is created from some of your PC & user information, like MAC address & user login etc.

          If any of these changes from application launch to application launch (this could happen e.g. with a virtual MAC address that some environments are using), your key may change and this may lead to what you are observing.

           

          Could this be the case in your environment?

            • Re: unable to open my own documents with personal edition
              Alf Gand

              Thank you for your answer. Sorry for the delay, couldn't use PC for 3 days.

               

              I checked and found that the MAC issue does not apply in my case.

              I can always create a new document, but  when I try to open that document after restarting ClickView I get the error message.  I am sure MAC address doesn't change with a new launch of  Qlickview.

               

              Uninstalling and reinstalling did not help either.

               

              You probably think, why does that guy not simply buy a licence? Well, I worked a lot with ClickView in my company and am now retired. But because I liked QlickView so much, I wanted to keep in shape with that application and thought installing the Personal Edition was a good idea.

                • Re: unable to open my own documents with personal edition
                  Stefan Wühl

                  That's absolutely fine for me, I am not a qlik employee or sales person

                   

                  I've seen similar threads from time to time and it's hard to give a good advice (the way these personal edition license is calculated in detail is not disclosed by Qlik, so it's hard to check all conditions).

                   

                  I also think you won't get much support, because you are not using a full licensed version, but you can try to contact

                  qoncierge@qlik.com (they are responsible for post-sales license related issues, but maybe they can give you some advice).

                   

                  For now, I would suggest two different approaches:

                  - Use a virtual machine to install the PE version of QlikView desktop (and use snapshots / only suspend the machine)

                  - Use QlikSense (which does not have these PE limitations, it's a full running, free desktop version)

                   

                  Sorry that I am not able to provide more help,

                  Stefan

                    • Re: unable to open my own documents with personal edition
                      Alf Gand

                      It's exactly as you already assumed: Qoncierge was very friendly, but could not help me because personal edition comes without support.

                       

                      Luckily I have a notebook with a perfectly running version of ClikView personal edition. So I can use that. Only thing is, that the desktop has by far the better screen (old man with poor eyesight ). Nevertheless I will try the VM and maybe the best solution: use QlikSense.

                       

                      By the way: there's no need to be sorry. You gave me some absolute good ideas how to handle the problem. I really appreciate that.

                       

                      Thanks

                      Alf

                • Re: unable to open my own documents with personal edition
                  Andrew Whitfield

                  HI Alf,

                   

                  looks like you should mark the thread as ASSUMED ANSWERED. Hope that you are enjoying your retirement !

                   

                  Andy