1 Reply Latest reply: Jan 25, 2011 9:11 AM by Dusan Smelcer RSS

    QV WebParts 2010 installing on SharePoint 2010

      Hi all,

      did anybody face to problem during WebPart installation on SharePoint 2010?

      Setups:
      SP 2010, Windows server 2008 SR2 Ent., QV WebParts 10.0 SR1, my account belongs to Administrators group. QVS is on separate machine

      When I start istallation (as Admin) after few checks it throw exception
      error loading image

      Than it continues normally until step Sharepoint web application. QV installer doesn't offer me any Web Application although there exists 3 of them:
      error loading image

      Central Aministration: Web Applications:
      error loading image

       

      Windows Installer log:

      ...

      MSI (c) (54:0C) [13:05:50:948]: Connected to service for CA interface.
      InstallShield: Loaded CLR successfully
      InstallShield: Loading assembly QustomActions from resource 4097
      InstallShield: Calling method with parameters [(System.IntPtr)1, (System.String)SHAREPOINT_PATH, (System.String)C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\]
      MSI (c) (54!24) [13:05:51:182]: Note: 1: 2262 2: ComboBox 3: -2147287038
      MSI (c) (54!24) [13:05:58:962]: PROPERTY CHANGE: Adding COMBOERROR property. Its value is 'Unexpected end of file while parsing Name has occurred. Line 2, position 10. '.
      MSI (c) (54:78) [13:05:58:962]: Leaked MSIHANDLE (6) of type 790540 for thread 3620
      MSI (c) (54:78) [13:05:58:962]: Leaked MSIHANDLE (5) of type 790541 for thread 3620
      MSI (c) (54:78) [13:05:58:962]: Note: 1: 2769 2: GetSharepointUrlsToCombobox 3: 2
      Info 2769.Custom Action GetSharepointUrlsToCombobox did not close 2 MSIHANDLEs.
      Action ended 13:05:58: GetSharepointUrlsToCombobox. Return value 1.

      ...

      Any suggestions are welcome.