0 Replies Latest reply: Jun 8, 2016 5:44 PM by Joe Crane RSS

    Force Domain Prefix for IIS

    Joe Crane

      Hi everyone,

       

      After a good deal of web searching I was unable to find the answer I was looking for. I have my QlikView server cluster completely working now, except for the user login being seamless.

       

      Users are forced to enter the domain before their username in order to login to the QlikView access point (i.e. domain\username instead of just username). I am using IIS 8 and ntlm with active directory. Does anyone know how to force the domain prefix so they simply login with just their username? I know there's an option on the authentication tab of the web server on DMS, but it disappears when using ntlm (which makes sense, but I want to fix it!).

       

      Thanks!

       

      Joe