2 Replies Latest reply: Feb 12, 2011 8:41 PM by Miguel Angel Baeyens de Arce RSS

    QVS 10 Install - can't get passed the logon information screen

      I tried every valid username\password (and I have triple checked that I am entering the information correctly) for the Windows server I am trying to install, everytime I get an error that the password is incorrect: verify that the password is in accordance...

      how can I get QVS installed????

       

      error loading image

        • QVS 10 Install - can't get passed the logon information screen
          Karl Pover

          Just tick the option "I want to specify the account to be used for services later" QV will be installed but when you start the services and open the management console window, the services probably won't be able to talk to each other. So, go to Administrative Tools -> Services and try to see if you have better luck adding the user to the QV services there.

          Regards.

            • QVS 10 Install - can't get passed the logon information screen
              Miguel Angel Baeyens de Arce

              Hi,

              In some cases with Win2008 Server and Win7, QV10 installer doesn't recognize, when you click on the "Browse" button the domain you are working with. It works in version 9 SR6 so hopefully will get back with next SR of QV10.

              Once you have installed without credentials, and before restarting the server to complete the installation, go to the Services console and specify the account that has privileges to start/stop services there.

              Then restart the server and everything should be working fine.

              Hope that helps.