3 Replies Latest reply: Feb 11, 2011 3:49 AM by Sunil Chauhan RSS

    Qlikview Plugin support for Windows 7 Operating System.

    Arvind Tikku

      Dear Community Members,

       

      I have installed Qlikview server ver 8.5 on Windows 2008 32 bit Operating System.

       

      All the client machines have windows 7 operating system.

       

      My browser version on each client machine is IE is IE8

       

      My Qlikview plugin version on each client machine is 8.5

       

      When i try to open the application on each client machine i get error qlikview OCX will close the application .

       

      Please help me on this .Its very urgent.

       

      Regards

      Arvind

       

       

        • Qlikview Plugin support for Windows 7 Operating System.
          s j

          what about qlikview version ?.

          I think IE 8.5 plugin is not applicable with Window 2008.

          • Qlikview Plugin support for Windows 7 Operating System.
            Deepak Kurup

            hi Raj,

            Below is my wild guess based on my working on WIndows 7 and VISTA.

            In Windows 7 there is an restriction of Creating files. if you notice your client might not be able to save any excel or word doc to C:\

            It might throw error of Access.

            Similarly when we open the IE to access Qlikview, there are temp files which gets created in USerprofile/Qlitech\Qlikview (I am not sure about the exact path in windows 7). hence the application is trying to save it might be throwing an error.

            You can avoid this by reducing UAC (User Access control). You will find it in User account.

            Test first this by creating excel or word and try to save it to C:\.

            I hope this helps you out.

             

             

             

             

             

            • Qlikview Plugin support for Windows 7 Operating System.
              Sunil Chauhan
              hello Raj,
              Here is the step to fix to window 7 and IE 8 issue.

              Steps:

              1. Access User Control Panel from Start Menu -> Control Panel -> User Accounts and Family Safety -> User Account
              2. Click on User Account Control settings link.
              3. Move the Slider to Never Notify
              4. Click OK to make the change effective
              5. Reboot.

              --
              Regards,
              Sunil