4 Replies Latest reply: Feb 16, 2011 6:39 PM by victorgalarza RSS

    Se pierde conexión con IE plugin

      Tengo mi servidor de qlikview, y quiero acceder a el desde una red remota, en la cual antes si me conectaba con el plugin de IE, pero por alguna razon ya no me deja.

      Me sale este errorerror loading image yerror loading image

      no me deja ver ninguno, excepto si lo hago por Ajax o Java. Pero ya lo revise desde otras redes externas y si funciona. hasta de la laptop donde lo veo en la red interna.

      tengo un firewall marca "Draytek vigor2820Vn adsl2+ security firewall", que si lo reinicio, si me deja entrar con el IE plugin una sola vez, cuando lo intento la segunda vez ya no me lo permite.

        • Se pierde conexión con IE plugin
          Miguel Angel Baeyens de Arce

          Hola,

          A diferencia de Java o AJAX, IE Plugin no conecta con un servidor web (de ahí que se utilicen direcciones como qvp://) sino directamente con QlikView Server. De modo que es necesario el acceso a través del puerto 4747 en ambos sentidos, tanto en tu máquina como en el firewall y en el servidor, de entrada y de salida.

          Puedes probar no obstante a acceder a tu Accesspoint con http con lo cual este puerto ya no se necesitará.

          Aparte, como IE Plugin conecta directamente con QlikView Server, necesitarás identificarte como el usuario que tiene licencia en el servidor, de lo contrario utilizarás el usuario con el que has iniciado sesión, lo cual es muy posible, sobre todo si accedes de forma remota, que no coincidan. Para ello, haz click en el botón "Cambiar identidad" y especifica el usuario con licencia de la forma DOMINIO\usuario.

          Un saludo.