1 Reply Latest reply: Sep 16, 2016 6:24 AM by Alessandro Alessandro RSS

    Issue connecting to data since upgrading to Desktop 3.0

    Simon Hynd

      I'm having problems connecting to a MS Access database since upgrading to 3.0 Desktop.

       

      I'm getting the error below in the dataload editor:

       

      08:39:16

      Connecting to Fidelity in QlikFolder

       

      08:39:17

       

      Failed to connect

       

      SQL##f - SqlState: S1000, ErrorCode: 4294966252, ErrorMsg: [Microsoft][ODBC Microsoft Access Driver] Not a valid file name.: LIB CONNECT TO [Fidelity in QlikFolder]
      I've tried to set up a new ODBC connection to the same data and called it something else, when I click on the 'Select Data' button the 'Select Data to Load' screen is blank, doesn;t show a database or tables or any content within any tables.
      Any idea what has gone wrong?
      (I'm still quite new to Qlik sorry!)

       

        • Re: Issue connecting to data since upgrading to Desktop 3.0
          Alessandro Alessandro

          Dear Finally, i found someone have same problem as mine. Did you find any solution? here below my problem:

           

          "I Had one year old version of QLIK SENSE and everything worked correctly. After i  upgraded to QLIK SENSE 3.0 SR1 two month ago, Qlik stopped importing data from Access DB it was linked to.


          Now it shows me the following error message:



          SQL##f - SqlState: S1000, ErrorCode: 4294965295, ErrorMsg: [Microsoft][Driver ODBC Microsoft Access] ODBC: connection to 'SQL Server192.168.1.25' failed."