0 Replies Latest reply: Jun 29, 2016 4:48 AM by alexander korsikov RSS

    Can't update from 3.0 Tech preview to 3.0

    alexander korsikov

      i'm can't upgrade Qlik Sense Desktop and Qlik Sense Server from 3.0 Tech Preview.

      Error message.

      "Unsupported upgrade. This version does not support upgrades from the version currently instralled on the machine, Please uninstall the existing version and try again."