3 Replies Latest reply: Jul 1, 2016 2:35 AM by Martin Vierling RSS

    http://localhost:4993/ blank after Installation of NPrinting 17.1

    Martin Vierling

      Hi,

      today I installed NPrinting 17.1 on a Windows Server 2008R2 QlikView 11.2 SR10 machine.

      There have been no errors during the installation, i did a reboot.

      All services are running, under a local service user with local administration rights.

       

      But when I try to open the URL http://localhost:4993/ (which as far as i understood seems to be the new Management Console) in order to enter the license information, I get a completely white page. No error message, just white. Any ideas why?

       

      The logfile of the nprinting_webengine says:

       

      Product Assembly NameProduct VersionClass NameTimestampSeverityHostnameUser nameUser IDWebEngine Request IDConnection IDTask IDExecution IDReport IDRequest IDTransformation IDMessageExceptionStacktrace
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T164352.016+02:00INFOM-QV200000000Portal proxy server successfully started.
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T164352.031+02:00INFOM-QV200000000Web console proxy server successfully started.
      Qlik.NPrinting.Repo17.1.0.0Qlik.NPrinting.Repo.Service.LicenseService20160630T164404.944+02:00FATALM-QV200000000!!!!!!!!!!!!!!!! LICENSE VIOLATIONS DETECTED
      Qlik.NPrinting.Repo17.1.0.0Qlik.NPrinting.Repo.Service.LicenseService20160630T164404.948+02:00FATALM-QV200000000The number of USERS exeeds the current license limit (1 found, but 0 allowed).
      Qlik.NPrinting.Repo17.1.0.0Qlik.NPrinting.Repo.Service.LicenseService20160630T164404.956+02:00FATALM-QV200000000!!!!!!!!!!!!!!!! LICENSE EXPIRED : LICENSE TIMELIMIT PASSED
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T164409.819+02:00INFOM-QV200000000Windows authentication server listening on http://localhost:4995/
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T164409.909+02:00INFOM-QV200000000Engine server listening on http://localhost:4996/
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T164409.910+02:00INFOM-QV200000000The service is ready at localhost:4996
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T164651.590+02:00ERRORM-QV200000000proxy: 2016/06/30 16:46:51 server.go:1934: http: TLS handshake error from [::1]:49388: tls: first record does not look like a TLS handshake
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T164900.760+02:00ERRORM-QV200000000proxy: 2016/06/30 16:49:00 server.go:1934: http: TLS handshake error from [::1]:49409: tls: first record does not look like a TLS handshake
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T164900.787+02:00ERRORM-QV200000000proxy: 2016/06/30 16:49:00 server.go:1934: http: TLS handshake error from [::1]:49408: tls: first record does not look like a TLS handshake
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T164923.898+02:00ERRORM-QV200000000proxy: 2016/06/30 16:49:23 server.go:1934: http: TLS handshake error from 192.168.96.105:50113: tls: first record does not look like a TLS handshake
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T164923.987+02:00ERRORM-QV200000000proxy: 2016/06/30 16:49:23 server.go:1934: http: TLS handshake error from 192.168.96.105:50114: tls: first record does not look like a TLS handshake
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T165327.113+02:00ERRORM-QV200000000proxy: 2016/06/30 16:53:27 server.go:1934: http: TLS handshake error from [::1]:49432: tls: first record does not look like a TLS handshake
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T170002.908+02:00ERRORM-QV200000000proxy: 2016/06/30 17:00:02 server.go:1934: http: TLS handshake error from [::1]:49472: tls: first record does not look like a TLS handshake
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T170004.119+02:00ERRORM-QV200000000proxy: 2016/06/30 17:00:04 server.go:1934: http: TLS handshake error from [::1]:49473: tls: first record does not look like a TLS handshake
      Qlik.NPrinting.WebEngine17.1.0.0Qlik.NPrinting.WebEngine.Engine20160630T214201.017+02:00ERRORM-QV200000000proxy: 2016/06/30 21:42:01 server.go:1934: http: TLS handshake error from [::1]:50819: tls: first record does not look like a TLS handshake

       

      Thanks a lot in advance!