0 Replies Latest reply: Jul 1, 2016 11:28 AM by Ashvin Ramiah RSS

    QLikSEnse 3.0 Fail to install

    Ashvin Ramiah

      Hi,

      Can anyone help me...

       

      I have windows 7Sp1 64 bit
      Have been using 2.3.4 happily and wanted to upgrade to 3.0 but am not able to install it.

      It gives me error view Error log in folder....

      Attached is my error log.

       

      Initially i tried to upgrade it didnt work.

      Then i uninstalled 2.2.4 in order to install 3.0 >> Still same error.

       

      Ok, i wanted to getback to 2.2.4 >> SAME ERROR now occur when i try to install 2.2.4

       

      I had to install 2.2.3 which is now installed fine

       

      Any idea what may cause 2.3.4 and 3.0 NOT to install successfully ??