1 Reply Latest reply: Sep 1, 2016 11:53 AM by Tyler Waterfall RSS

    Governance Dashboard 2.0.1 Issues

    Jeremy Schmitt

      I noticed a new version (2.0.1)  of Governance Dashboard was available so I downloaded it, updated the paths to what they were in the previous version. I tried to refresh on the QV server and it keeps failing . It tells me in the log "Invalid Path detected. File directory does not exist, cannot be reached, or does not exist. The same service account for Qlikeview is accessing it, I am using the same path as the last version, so what could be the issue?

        • Re: Governance Dashboard 2.0.1 Issues
          Tyler Waterfall

          Hi Jeremy-

          So you are seeing the reload error when you try to reload it using QDS (from a task in QMC), correct?

           

          Have you tried the following?

          Log in to the QDS machine (wherever the qvws are getting reloaded) as the service account running QDS service and paste the file path \\qlikview\\qlikview\qlikview applications\in production  into a file explorer window to confirm that you can access that folder that way.

          Let me know how this goes.

          Tyler