2 Replies Latest reply: Aug 2, 2016 5:02 AM by Hakan Ronningberg RSS

    SAP Connector transports for NetWeaver 7.5

    Anders Broberg

      Hi,

       

      We are running somewhat older versions of both SAP and the QlikView connector for SAP, and now our IT department are planning upgrades of a couple of the SAP environments to the latest NetWeaver relase 7.5. When reading the instructions for the latest version of the connector, 6.2.0, there is only mention of SAP BASIS (which I interpret as NetWeaver) up to 7.4x. Am I missing something (fully possible since SAP versioning is a misery) or is 7.5 not supported?

       

      https://help.qlik.com/en-US/connectors/Subsystems/SAP_Connectors_Help/Content/6.2/Installation/Installing-the-transports…

       

      Br,

      Anders

        • Re: SAP Connector transports for NetWeaver 7.5
          Anders Broberg

          Filed a case with QlikView support on this, and it seems that if you're running or planning to upgrade your SAP environment to SAP Netweaver 7.5 (Basis 7.50) you are out of luck. The currently available transports for the adapter are supposedly not compatible. There is a new version of the QlikView Connector for SAP planned, with a somewhat fuzzy release date of "this fall", but support couldn't provide any more details.

           

          Br,

          Anders