4 Replies Latest reply: Jul 14, 2016 5:46 PM by srinivas jonnakuti RSS

    No Application Displayed

    Chris Allen

      We have our Qlik Access Point set so all users can access, and have application level security to control what reports they can get into. Today I have discovered that two users cannot see a single report (not open a report) in our Access Point. I have checked the folder permissions and they are fine. One of the users is an Admin, and we just had a new Admin start and they are not having the same issue. What could be the problem?

        • Re: No Application Displayed
          Peter Cammaert

          Can you tell us the following?

           

          1. "Application Level security"? Do you mean Section Access?
          2. Is your QlikView Server configured to use NTFS or DMS authorizations?
          3. Does your QlikView Server have a Publisher?
          4. In the last part of your post, you're talking about "Admin". Do you mean, users with an ADMIN role in Seciton Access or simply members of the QlikView Administrators group?
          5. Have all users been assigned CALs? Of the same type?

           

          Best,

           

          Peter

            • Re: No Application Displayed
              Chris Allen

              1. Section access is on only one of the reports. PLus section access is only used once the user is into the report.

              2. The root folder has all domain users given access with NTFS.

              3. Weare using publisher and have security on the reports for opning them up.

              4. All users have CALs.

                • Re: No Application Displayed
                  Peter Cammaert
                  1. Not true. Section Access can hide documents from the AccessPoint for users that aren't listed in the SA table. Better check your Seciton Access. And what is the "Application Level Security" for the other documents?
                  2. Also on individual documents? Folder permissions do not always propagate to files.
                  3. If you have a Publisher, did you change the distribution to include the new users?
                  4. ?
                  5. Ok, so that shouldn't cause any problems.

                   

                  Best,

                   

                  Peter

              • Re: No Application Displayed
                srinivas jonnakuti

                on server in distribution APP user list add those 2 users on required apps