3 Replies Latest reply: Apr 22, 2011 3:51 AM by Matthew Green RSS

    QlikView server refusing to reload via Management Console.  Multiple different errors in event log.

    Matthew Green

      Hi all, hopefully someone can help me with this.

      Our QlikView server has all of a sudden stopped reloading reports when using tasks. If I click the 'Run This Task' button, I instantly get an email notifying me that the report failed to reload. The error is as follows.

       

      The task "Report Name Here" failed. Part of the log file follows:


      20/04/2011 9:51:07 AM Error Exception=System.NullReferenceException: Object reference not set to an instance of an object.

      at Wrappers.QVSWrapper.GetPhysicalPath(String documentName)

      at QDSMain.DistributeTask.InternalExecute(ILogBucket i_LogBucket, TaskResult currentTaskResult)

      at QDSMain.AbstractTask.InternalExecute2(ILogBucket i_LogBucket, TaskResult currentTaskResult)

      20/04/2011 9:51:07 AM Error The task "Report Name Here" failed. ErrorCount=1




      If I manually open the report on the server, I can reload it fine, so there is no issue with the report itself.

       

      When I look at the Event Log, I see a large number of different errors. They are as follows:

      2011-04-20 01:05:07 2011-04-20 09:21:07 2 500 Warning Document Load: The document 'Report Name Here' failed to load because of no access [15].

      ---------------------------

       

      2011-04-20 09:50:55 2011-04-20 09:50:55 1 300 Error Account: Failed to create account IQVS_DCHS, Logon failure: unknown user name or bad password.

      (Error Code : 1326 (NERR_BASE + -774)).

      2011-04-20 09:50:55 2011-04-20 09:50:55 1 300 Error Logon: Failed acquiring token for anonymous access

      ----------------------------



      2011-04-19 08:08:09 2011-04-19 16:03:46 2 500 Warning Document Load: The document 'Report Name Here' failed to load because of no file access [19].

       

      Everything was working last week.. I can't think of anything that has changed..

      Can anyone shed some light on what could be causing this?