7 Replies Latest reply: Dec 12, 2011 7:43 PM by Richard de Gruchy RSS

    License probem on QVS 10

      Hi folks,

       

      I just installed QVS 10 on Win Server 2008 R2.(server got access to internet http port)

      After adding my license key in qemc (I tried to put Serial number:/control only and Serial number/control/LEF), I got a strange behavior:

      - First, I got success message

      - error loading image

      - The server still Unlicensed.

      I restarted services, machine but without luck.

       

      Any ideas.

      Thx

        • License probem on QVS 10
          Erich Shiino

          Did you try to use the license on another machine, if it happens all the servers would fail. You would just need to disable one.

          Does it fail when you try to apply the license again? If it does, can it get the LEF before failure ? (The LEF is the text that goes in the big text box in the middle of the right side)

            • License probem on QVS 10

              Hi Erich,

               

              After I got this error I tried the license in another server (not win 2008 server) with success, I got my CAL USERS normally.

              I retested the license many time in the server, but got the same error as attached.

               

              I already have the LEF text with the license from the vendor.

              I tried to put it directly in %PROGRAMDATA%\QlikTech and turn User Control off

              But no luck.

               

              Regards,

                • License probem on QVS 10
                  Denis Brajkovic

                  If you had a previous version installed e.g. any version prior version 10 then this could be causing the issue. If that is the case then remove registry entries related to QVS (you'll find it under HKEY_LOCAL_MACHINE -> Software -> QlikTech). That should solve the issue

                   

                    • License probem on QVS 10

                      In fact, it's a new Server.

                      I just tried QVS SR2, but got the same error.

                      In the application log I have this error (generated every second !):

                      Authorization failed for user NT AUTHORITY\SYSTEM

                        • License probem on QVS 10
                          Karl Pover

                          With what user are you running the QlikView services? It should be a domain or local user with administrative rights on the server and not Local System. Sign in also to the Management Console also with a user with administrative rights on the server.

                          Regards.

                            • License probem on QVS 10

                              Hi,

                              I'm already logged on with a local admin account.

                              Maybe the license does not match Win Server 2008 R2 ?

                              Can anybody from Qlikview respond please.

                              An other question please, does qlikview have an official support service?

                              Regards,

                               

                              • License probem on QVS 10
                                Richard de Gruchy

                                Hi Karl

                                 

                                I had this same issue on a server install for a client.  I did a standard install but the license would not apply.  I checked the services and they were running as 'Local System'.  I am not sure why as I specified the user during the install as I nornmally do.

                                 

                                Anyhow, changing it to the the local admin account fixed the problem and now the license is all fine.

                                 

                                Thanks for the post.

                                 

                                beanmachine