2 Replies Latest reply: Nov 27, 2009 4:08 PM by Tjeerd Wieberdink RSS

    Qlikview Connector problem to SAP Prod Cluster

      Hello everyone,

      I have a problem with a SAP DSO connection. On our SAP Dev machine the conection works fine and I retrieve data, but when connecting to SAP Prod environment I get script errors. As far as I have been told the only difference between Dev & Prod is that Prod is a cluster, my role is the same in both environments.

      Here is an extract from the log file when I tried a load all script and the error picture when I just tried a couple of fields, I have also tried with quotes around the field names too.

      11/25/09 18:28:31: 0017 CUSTOMCONNECT*Provider*QvSAPConnector*XUserId*XPassword*
      11/25/09 18:28:31: 0019 [SAP_CUBE_NAME]:
      11/25/09 18:28:31: 0020 Load *
      11/25/09 18:28:31: 0021 SQL Select (NoKey) * from SAP_CUBE_NAME
      11/25/09 18:28:31: Error: Script line error:
      11/25/09 18:28:38: General Script Error
      11/25/09 18:28:38: Execution Failed
      11/25/09 18:28:38: Execution finished.

      error loading image

       

      Any help would be realy appreciated.
      Regards
      Greenee