1 Reply Latest reply: Sep 1, 2016 11:57 AM by Tyler Waterfall RSS

    GD crasches after server update

    Cristian Ivanoff

      Hi All,

      We did an upgrade from server 12.0.20000.0 to 12.0.20300.0.

      All applications seems to work fine except the "Governance Dashboard 2.0"-app.

       

      When manually loading the app I get these messages:

      capture_qv_error.PNG

      Then the execution fails and I'm asked to "reload old data".

       

      Looking at the QVGD_TRACE_2.0.txt-file there are a lot of errors where the app cant read the metadata files for the applications:

      "There were errors trying to load all the metadata from XXXYYY.qvw. Consider opening and saving this qvw in the latest version of QlikView."

       

      I have installed the latest client (v12.0.20300 SR4) and opened, saved and run all the applications without any luck. Same error all the times. Also tested the latest Governance Dashboard 2.0.1 with same result.

      Any suggestions what could be wrong?

       

      All help is appreciated!

       

      Br

      Cris

        • Re: GD crasches after server update
          Tyler Waterfall

          Hi Cris -

          The "invalid character" is when the QV engine (during reload) cannot properly read part of the xml metadata in a .qvw or qvd file. This in itself will not cause the reload to fail.

           

          Can you post what the failure message is? It would be the last few lines of the reload log (Governance Dashboard.qvw.log) when the reload fails.

          Thanks!