3 Replies Latest reply: Sep 13, 2016 7:14 AM by Patrick Vignal RSS

    refreshing loaded data

    Patrick Vignal

      Hello,

       

      In Qlik Sense cloud, I have rapidly managed to load data. But if I want to modify the data loaded from the original excel file. I modified the excel file and pressed "load data", the data won't refresh and I keep haviong the 1st file I loaded like if it were stored in memory in the Qlik environment.

       

      Couldl someone explain me what is going on ?

       

      patvignal

        • Re: refreshing loaded data
          Vladimir Komarov

          Check if your data connector is pointing to the right Excel file.

           

          VK

          • Re: refreshing loaded data
            Michael Tarallo

            Hello Patrick,

             

            This MAY be related to an issue that another one of our members have experienced.

             

            Can you check this thread out an let us know?

             

            Re: Data Load does not re-apply relational joins in existing applications in Qlik Sense Cloud

             

             

            kha

            lni

             

            Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

             

            Regards,

            Mike Tarallo

            Qlik

              • Re: refreshing loaded data
                Patrick Vignal

                Hello Mike,

                 

                I read the thread you sent and tried the following :

                - 1st of all I stated that the file I want to use is attached, 

                 

                loadingFiles2.gif

                 

                 

                So I went to, "my personal data files" (I am not sure how it translates in Qlik, but here is an image copy)

                 

                loadingFiles3.gif

                 

                i went back to lhe script editor to load the files and picked pricing.xls

                 

                 

                loadingFiles4.gif

                 

                 

                the result in the script is

                 

                loadingFiles5.gif

                 

                 

                Notice that :

                - I had : from [lib://attachedFiles/pricing.xls]
                - I now have : from [lib://qlikid_patvignal/pricing.xls

                 

                I then clicked on "load the data"

                 

                loadingFiles6.gif

                 

                The data loads correctly the first time.

                 

                 

                 

                 

                then the second time, I modify the original excel file by adding a line.

                 

                loadingFiles8.gif

                 

                 

                Now I expected to find this extra line in my report in Qlik, so I went back to loading the data

                 

                 

                loadingFiles6.gif

                 

                But the new line does not load

                 

                loadingFiles9.gif

                 

                I have still the same result in my report my line number "79 / test product " is not there !!!

                 

                 

                Regards, PatrickloadingFiles10.gif

                Regards, Patrick