3 Replies Latest reply: Jan 20, 2010 1:51 PM by MManders RSS

    QlikView search not working

    outtechit

      I just installed QlikView 9.00.7320.7 SR2 64 BIT, and searching does not appear to function correctly. During the tutorial it asks to search and enter "sw" between the asterisks. When I attempt searching anywhere in QlikView, whatever character I type first gets used and the search box closes. It's possible to type more than one character, but you have to type incredibly fast because the search window auto closes and captures your input from the 1st split second of entry. I've tried restarting my computer to make sure it wasn't because it was just installed. But right now, searching beyond a single character is broken.

      Any ideas?

        • QlikView search not working
          MManders

          Have you tried adding another Search Object to see if it behaves the same?

          Did you change any default settings?

            • QlikView search not working
              outtechit

              adding a new search object results in an object that does not have that search issue.

              i changed no settings that i know of. if i open any QlikView document, the searching on all preloaded objects is just fine, except for Tutorial and TutorialFinal.

              For control purposes, I just opened TutorialFinal now (have not opened it before) and tested only the search function on existing fields, it still behaved as described. Then I opened "Call Center" sample, and that one behaves just fine.

              It seems the tutorial files are the issue? makes using the tutorial pretty difficult