3 Replies Latest reply: Feb 23, 2010 6:40 AM by filipemcmanus RSS

    Different behaviour then described in tutorial

      Hello, I have just installed QlikView, and started tutorial. I observe different behaviour in the file tutorial.qvw then described in the tutorial document. Namely, while tutorial document says:error loading image:

      I see this:

      error loading image

      Why is that? And what should I change to reflect behaviour described in tutorial document?

      Thank you,

      bartek

       

        • Different behaviour then described in tutorial
          Oleg Troyansky

          It looks like your are accessing the document using a Server and an AJAX client and not via the Desktop installed client. Your second picture looks like the AJAX client dialog box.

            • Different behaviour then described in tutorial

              Hello,

              thanks for reply. I just do: File -> Open and choose the file Tutorial.qvw from the hard disk. When I open another file (for example SampleApplication.qvw) it behaves "normaly", also when I create a new file it looks OK.

              After some investigation it looks to me like document property: Settings -> Document properties -> General -> "Use AJAX mode in layout (beta)"

              After unchecking it, closing and reopening the file Tutorial.qvw everything is like described in tutorial document.

              Thank you,

              bartek

               

                • Different behaviour then described in tutorial

                  Thank goodness.

                   

                  When I contacted one of their distributers they said "it was saved with no web footprint" and once saved like that, can't be changed. So I have put up with doing th tutorial and having to work out where in the basic dialog boxes things it was telling me to click were. Very annoying. After several chapters had a look online and after all that, it was one b****y checkbox!!!

                   

                  Thankyou VERY MUCH!!