5 Replies Latest reply: Sep 19, 2016 2:27 PM by S Khan RSS

    Binary Load differing from QVW

    Sean Henkelman

      Good Morning -

       

      I'm having an issue with Qlik Sense binary data load.  I'm trying to load data from an already existing qvw file.  the data load appears to run correctly; however, the data is not tying and I'm not sure why.  I've checked to make sure the qvw file doesn't have any filters that would be making it not tie.


      Any help or pointers would be greatly appreciated. 

        • Re: Binary Load differing from QVW
          S Khan

          Tie?

          What does that mean? Link or map?

          And link to what?

          • Re: Binary Load differing from QVW
            Sean Henkelman

            The qlik view model and the qlik sense app have different values.  I'm using a binary load to get the data into the qlik sense app; however, the numbers that I'd expect are not matching to the qlik view model. 

              • Re: Binary Load differing from QVW
                S Khan

                If both applications have different values, how come they will match in front end?

                If you replicating the qvw into qvf then it will match (Qlik view dashboard to qlik sense dashboard). But if you have some extra data added to your qlik sense app then of course it won't match in front end.

                You're just doing binary load, I.E taking just data model not the UI from Qlik View.

                 

                I believe I did not understand your question very well. Your terms are very different, values, tie... etc

                 

                Are you trying to replicate the dashboard into qlik sense, just like qlik view or does your qlik sense have some extra fields or tables already loaded into it?

                If Qlik sense has already loaded tables and you do binary load then definitely it won't match the qlik view dashboard.