6 Replies Latest reply: Dec 12, 2011 6:17 AM by Fernando Suzuki RSS

    Table not found Error

      Hi,

      In one of my Qlikview document due to "Table not found " Error in the document log , the reload of the document failed.

      But all the tables are available in the DB.

      And also some times due to "General script Error", one document failed to reload.But it didnt show Exact error?

      So can anyone suggest me what could be the root cause for this failure?

       

        • Table not found Error

          Hi Sankar,

          Try to debug the script using animation mode so that you can find which line cause the problem. Identify the table and run in a seperate file.

          verify the odbc connection which db does it point to.

          Regards

          Rajesh

            • Table not found Error

              Hi Rajesh,

               

              Thanks for ur valuable points. I ll implement your suggestions

                • Table not found Error

                  Hello all, first of all, sorry my english lol.. I'm brazilian and I work with QV like Consultant...anyway, I would like to know if did you get fix your issue? Cuz I've had the same problem here but with a little difference...my log shows me the error's line, but it's intermitent! So I tried to looking for something in Windows Server's log and found some interruption on network conection, like "Event IDs 8021 and 8032" means problem in the server Windows right? but I'm not sure at all..there is anyone can help me?

                    • Table not found Error
                      Fernando Suzuki

                      Hi Andre,

                       

                      it seems like a server issue. Check this Microsoft KB: http://support.microsoft.com/kb/888816

                       

                      Hope this helps you.

                      Regards,

                      Fernando

                        • Table not found Error

                          Hi Fernando, thanks for reply!

                          I tried fix by this site before, but I don't have permission to make changes on Windows Server, so my question about this issue is... Do you think this Microsoft error has some conection with the problem in my reload...do you see?! lol...I'll be putting the log here and maybe you can get it better lol!

                           

                          12/7/2011 5:23:03 AM: 0876  ZTBSL0044:

                          12/7/2011 5:23:03 AM: 0877  SQL SELECT * FROM OLOGBGF.ZTBSL0044

                          12/7/2011 5:23:03 AM: 0878  STORE [ZTBSL0044] INTO [ZTBSL0044.qvd]

                          12/7/2011 5:23:03 AM:           Error: Table not found

                          12/7/2011 5:23:03 AM:           General Script Error

                          12/7/2011 5:23:03 AM:           Execution Failed

                          12/7/2011 5:23:03 AM:           Execution finished.

                           

                          So, do you think this problem could have something with Error ID 8032 or ID8021 from Windows?

                          How we can fix it?

                           

                          My best regards.

                          gtalk: andrecr@ciandrecr@ciandrecr@ciandt.comandrecr@ciandt.com