10 Replies Latest reply: Dec 11, 2012 3:57 AM by Bruno Mølgaard Geertsen RSS

    Caption Formatting

      HI

      i have created a graph and i am trying to format the caption/ title. If i go to properties and go on the caption sheet i can see how to change the background colour & font size. However, what i would like to do is draw a line underneath the caption (that stretches the whole length of the chart). I would also like the list boxes to look the same but can't see how to do it in this property box either.

      I have seen it in other people graphs and list boxes but can't see how to do it.

      Can anyone help?

      Thanks

       

        • Caption Formatting

          Hi

          By default all of my captions have an underline, I can't switch it off !!

          Maybe your caption background colour is getting in the way of the line? Try changing the background colour to White, solid to see if you have a line (I can change the colour of the underline by switching on Borders, changing the border colour and then if you like, switch off borders).

          Also, make sure that in document settings you are using Advanced mode in the styliing mode option.

          Let me know if any of these work for you.

            • Caption Formatting

              Thanks for the above. I think the problem might be that i don't have the advanced mode styling option as when i change the background colour to white everything is blank and i don't have the option to add in borders.

              I have tried to see how i change my setting to advanced - is it under the setting tab? I couldn't see it so i was wondering if you could let me know where i need to go (I am very new to QlikView)

               

              Thanks

               

            • Re: Caption Formatting
              Bruno Mølgaard Geertsen

              Hi

              I'm new to QV to, but after looking around on forums and trying stuff out, I found out this:

               

              1. Go to Settings, Document Properties, General Tab - and use Advanced in Styling Mode

               

              2. After that Go to the List Box Properties and choose Layout. Activate "Use Borders" with the color black, but set the borderwidth to 0.

               

              This should do the trick

              • Re: Caption Formatting
                Bruno Mølgaard Geertsen

                Hi

                I'm new to QV to, but after looking around on forums and trying stuff out, I found out this:

                 

                1. Go to Settings, Document Properties, General Tab - and use Advanced in Styling Mode

                 

                2. After that Go to the List Box Properties and choose Layout. Activate "Use Borders" with the color black, but set the borderwidth to 0.

                 

                This should do the trick

                • Re: Caption Formatting
                  Bruno Mølgaard Geertsen

                  Hi

                  I'm new to QV to, but after looking around on forums and trying stuff out, I found out this:

                   

                  1. Go to Settings, Document Properties, General Tab - and use Advanced in Styling Mode

                   

                  2. After that Go to the List Box Properties and choose Layout. Activate "Use Borders" with the color black, but set the borderwidth to 0.

                   

                  This should do the trick

                  • Re: Caption Formatting
                    Bruno Mølgaard Geertsen

                    Hi

                    I'm new to QV to, but after looking around on forums and trying stuff out, I found out this:

                     

                    1. Go to Settings, Document Properties, General Tab - and use Advanced in Styling Mode

                     

                    2. After that Go to the List Box Properties and choose Layout. Activate "Use Borders" with the color black, but set the borderwidth to 0.

                     

                    This should do the trick

                    • Re: Caption Formatting
                      Bruno Mølgaard Geertsen

                      Hi

                      I'm new to QV to, but after looking around on forums and trying stuff out, I found out this:

                       

                      1. Go to Settings, Document Properties, General Tab - and use Advanced in Styling Mode

                       

                      2. After that Go to the List Box Properties and choose Layout. Activate "Use Borders" with the color black, but set the borderwidth to 0.

                       

                      This should do the trick

                      • Re: Caption Formatting
                        Bruno Mølgaard Geertsen

                        Hi

                        I'm new to QV to, but after looking around on forums and trying stuff out, I found out this:

                         

                        Go to Settings, Document Properties, General Tab - and use Advanced in Styling Mode

                         

                        After that Go to the List Box Properties and choose Layout. Activate "Use Borders" with the color black, but set the borderwidth to 0.

                         

                        This should do the trick

                        • Re: Caption Formatting
                          Bruno Mølgaard Geertsen

                          Hi

                          I'm new to QV to, but after looking around on forums and trying stuff out, I found out this:

                           

                          Go to Settings, Document Properties, General Tab - and use Advanced in Styling Mode

                           

                          After that Go to the List Box Properties and choose Layout. Activate "Use Borders" with the color black, but set the borderwidth to 0.

                           

                          This should do the trick