2 Replies Latest reply: Nov 3, 2016 9:08 AM by Mark Ritter RSS

    Template Editor Stopped Working

    Mark Ritter

      I create a report yesterday and worked on it for about 4 hours.  I made changes and edited the template probably 30 times with no issues.

       

      I came in this morning and tried to preview it and now I get this error.  See attached.

       

      I also tried to create a new report and just added a single table and get this error.

       

      I have stopped and started all of the services and have rebooted the server.

       

      No idea what happened.

       

      Running 17.2 and QS 3.1.1

        • Re: Template Editor Stopped Working
          Mark Ritter

          Additional information.

           

          I can no longer reload the metadata.  I get an error that No Engines are working.  I checked and the Engine is showing Online.

          • Re: Template Editor Stopped Working
            Mark Ritter

            I figured out the problem.

             

            At the end of the day I had added Section Access to my app.  I did not work in nPrinting after that until this morning.

             

            I removed that and republished the app and now I can reload the metadata.

             

            When will Section Access work with nPrinting?  This is going to be a huge problem for us if it doesn't work.  Or at least nPrinting can ignore it in the App.  Blowing up is not an option.