0 Replies Latest reply: Nov 11, 2016 5:30 PM by HUGO CANELO RSS

    ¿Como fijar valores sin importar qué o cuantos filtros seleccione?

    HUGO CANELO

      ¡Buenas tardes! Soy nuevo en Qlikview y no estoy muy familiarizado con el tema. Me gustaría su apoyo para poder generar una fórmula que fije un valor sin importar los filtros seleccionados. Pongo como ejemplo una fórmula similar pero en excel: =SUMAR.SI($B$11:$B$77856,B11,$H$11:$H$77856)

       

      Lo más que he logrado de una suma total es algo como esto: =Count(DISTINCT TOTAL(if([AÑO]='2014' and wildmatch([#CENTRO],'C*'),MATERIAL) ))

       

      Pero cuando selecciono dos opciones en un filtro se mueve, ya que hace la suma de las opciones seccionadas. Espero su ayuda y comentarios.

       

      Saludos.