3 Replies Latest reply: Dec 1, 2016 11:06 AM by Michael Rieskamp RSS

    NPrinting 17.2 On-Demand: QlikView On-Demand doesn't show up in AccessPoint

    Florian Mayr

      Hello friends,

       

      i have a problem which i am working on now for hours:

       

      I am not able to see the 17.2 On-Demand-Button on any of my QV-Documents in AccessPoint. I tried it with an sample QVW and i added the QlikView-Server (http://myservername) as a trusted Server. My Engine is running under the adress: myservername. I installed the Addon under https://myservername:4993. And i created a Windows Directy-User for NPrinting- and QlikView-Server.

       

      What do i have to see in the QMC that the On-Demand-Addon is installed?  Do i have to change something in the QMC?

       

      All different Ports are registrated: 80, 443, 4242, 4243, 4747, 4993, 4994, 4995, 4996, 5672, 9000, 9001. I tried it with an disabled firewall, too.

      I selected the user for the "Log on as a Service" and installed the Server first, then Engine, Designer and On-Demand (installed it according to https://help.qlik.com/en-US/nprinting/17.2/Content/DeployingQVNprinting/Installing-qlikview-nprinting.htm).

       

      Is there a difference for On-Demand between using QlikViewSettingsService (IIS) and QlikViewWebServer? I am working on a Windows Server 2008 R2 Enterprise.

       

      What do i forget?

      Please help me if you have any tips. I would be very happy .

       

      Best regards,

      Flo