0 Replies Latest reply: Dec 2, 2016 11:22 AM by Wayne Antinore RSS

    Can't get to mashup html through network

    Wayne Antinore

      Hi, I'm using QlikSense desktop edition and just upgraded to 3.1.  I have an existing mashup that was working and now get a "refused to connect" message back from the browser when accessing the html page.

      The URL I'm using looks something like this: <IP Address of Qlik Sense machine>:4848/extensions/mashupname/<mashupname.html

      I've also tried using this: <Host Name>:4848/extensions/mashupname/<mashupname.html but it also does not work

      If I use the following URL it works: localhost:4848/extensions/mashupname/<mashupname.html

      Using that isn't an option because I'm putting it in an HTML include for an intranet site.

      When troubleshooting it I noticed that the IP Address of the machine had changed so I thought I had solved the problem but when I use the new IP Address I still get the same "refused to connect" message?

      Not sure when the IP Address changed but had to be within the last week since the mashup was working.

      I'm wondering two things.

      1). Is it possible that QlikSense is somehow not resolving to the new IP Address?  This seems unlikely, machine has been shutdown and restarted a couple of times and it won't resolve to the machine name either.

      2) Is it possible the upgrade to 3.1 broke something?  Also seems unlikely but I'm not sure what to look for next.


      Thanks in advance for any help or insights.