1 Reply Latest reply: Dec 5, 2016 1:26 PM by vyacheslav guzanov RSS

    How to rollback to previous Qliksense - can't find previous service release

    vyacheslav guzanov

      Many of my apps are not working in Qliksense 3.1 SR3.

      I can't even load very simple Excel file as part of test.

       

      The problem is that I deleted previous Qliksense distribution (3.1.2 and 3.1.3 SR2) and cannot find it anywhere on Qlik download site.

       

      Where can I find this? (at least one sub-version older or service release older).

       

      I promise to save now previous distrib version from now on!