2 Replies Latest reply: Dec 8, 2016 4:58 AM by Shahar Bitan RSS

    Access Point connecing problem (By QV web server)

    Shahar Bitan

      HI All

       

      I have problem to access my dashboards (QVW).

      i am using QV 11.2 SR 5 on windows 2008.

      I am NOT using IIS, i am using QV web server for the access point.

       

      now.. all is working  and  suddenly i am getting a reports that users cant connect to the Access Point.

      The dashboards can be access with the QlikView client but not with Access Point.

       

       

      After i am restarting all QlikView services...the Access point is starting to work.

       

      That happeens twice a week.

       

      i also getting thousand msg of "Error Shared: Error on ReadBlob for object of type MetaServiceData, user: , id:" per day.

       

      dont know if its related.

       

      Thanks in advace

        • Re: Access Point connecing problem (By QV web server)
          Chip Matejowsky

          As you stated the issue stops once you restart the QlikView services, likely running into a system resources issue.


          Please note that 11.20 SR5 was released in December 2013, so it is 3 years old at this point. Qlik has made many improvements in the functionality of the QlikView components, so would suggest you upgrade to the most recent version - v11.20 SR15 or v12.10.00, to take advantage of these enhancements.

           

          The first step is to configure the QlikView Server Events log to "High Verbosity" and split "Daily", if not already configured that way. This will allow you to review these log files easily. Review these logs and post the most frequently occurring errors here in this post.

           

          I would also encourage you to contact Qlik Support for assistance.