1 Reply Latest reply: Dec 13, 2016 8:58 AM by Vladimir Komarov RSS

    Invalid File Type

    Mark Ritter

      I wanted to see if anyone else has encountered this.

       

      Yesterday our Operations Monitor stopped working.  When you tried to open it you got an Invalid File Type message.  Nothing had changed on the server as far as I knew.

       

      For some reason I decided to open some other apps that used excel files as their data source and got the same error.  I had not touched these apps in about 2 months and they were working fine then. 

       

      So I logged into the QS server as the service account.  I opened an excel file that I use quite often and got a Welcome to MS Office screen as if this was the first time this user had opened an Office file.  I clicked ok.

       

      Then rebooted the server.

       

      When QS came back up everything that was not working yesterday is now working fine.

       

      This might have been purely a coincidence. I don't know. 

       

      Has anyone else seen this or know what happened?  We are running QS 3.1.1.  I just want to know for the future.

       

      Thanks