0 Replies Latest reply: Dec 20, 2016 9:38 AM by Senthil Kumar RSS

    After upgrade from 2.2.4 to 3.0.0, hub throws an error

    Senthil Kumar

      Hi

       

      I recently upgraded the Qlik Sense from 2.2.4 to 3.0.0. The upgrade went smooth. I can login to QMC fine everything seemed ported over to 3.0.

       

      But, logging into hub throws this below error. Other than the 'Refresh' button there is nothing on the screen! What am I missing, is there anything I should do after the upgrade? Any help would be greatly appreciated!

      qlik_hub_error.png