5 Replies Latest reply: Dec 22, 2016 2:28 AM by Chanty 4u RSS

    Installed Sense 3.1 failed

    isaac li

      Hi All,

       

      I am trying to use the new desktop version of Sense. But when I install it I got the failed message and it suggests me check the log.

       

      Long ago, I installed the old version of sense I think it is 1.0. I have uninstall that version and try to install the 3.1.

       

      And here is my log files,  would you please help me out?

       

       

       

      Thanks.