2 Replies Latest reply: Jan 4, 2017 3:55 AM by Feras Alsuhaibani RSS

    How To Remove Pre-Selected Dimension from Qlik Sense

    Feras Alsuhaibani

      Hello everyone!

       

      So we have this app which was developed using Qlik Sense Desktop, and it was imported to Qlik Sense Server. Now, when the application was developed it was saved with selected dimensions so when imported to Qlik Sense Server every time the application is accessed it loads the application with that selection. So how can I remove this selection so that when the application is accessed it loads the full data without any selection.

       

       

      Thanks!

        • Re: How To Remove Pre-Selected Dimension from Qlik Sense
          Vegar Lie Arntsen

          I ran into the same problem a while back. I solved it with something like this.

          1. Open the app and clear all your selections
          2. Edit the app (do a minor chage) and press save.
          3. Open the script editor in an new tab/window, (Do not close the previous window.)
          4. Reload the script.
          5. Save the save the app in the script editor window.
          6. Restart the browser.

           

          This was the solution in  Qlik Sense 2.x. Qlik may have changed its behavior since then, but please give it a try.

           

          Cheers

          Vegar Lie Arntsen

           

          When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.