6 Replies Latest reply: Jan 24, 2017 3:34 AM by Lars Helmer RSS

    Multi-Node Environment: Development and Consume Nodes not behaving as expected

    Ashutosh Mishra

      I have 2 Nodes as part of Multi-Node Environment in Qlik Sense 3.1.0.

      The first node is the Central Node (and I want to use it as Production Node) -- accessible by the link: https://qliksensecentral.com

      The second node is the RIM Node (and I want to use it as Development and QA Node) -- accessible by the link: https://qliksensecentral.com/dev

       

      According to the link: Multi-node scenario: Production deployment allowing development ‒ Qlik Sense

       

      Under Load balancing nodes (in Virtual Proxies) , I set the Server node as "Central" and under Host White list I added the links:-- https://qliksensecentral.com

      https://qliksensecentral.com/dev


      Also, under Load balancing nodes (in Virtual Proxies) , I set the Server node as "RIM_Node" and under Host White list I added the links:-- https://qliksensecentral.com

      https://qliksensecentral.com/dev

       

      The Node Purpose, in both the Central and RIM Node is set to "Both".

      Under Schedulers, the Central node is set as "Mater and Slave" and the RIM Node is set as "Slave"

      Further, the sync rules are configured as in the attached document.

       

      Can anyone please help me figure out where I am going wrong in achieving to have the link: https://qliksensecentral.com, to just show the Streams with published apps, as well as no "Create button"; and the link:https://qliksensecentral.com/dev, to just show the work area. Further, I want the QVDs to be stored and used by apps on RIM Node for the Work Area apps, and the QVDs for Central Node to be stored and used for the apps on the Central Node.