1 Reply Latest reply: Feb 24, 2011 3:41 PM by Karl Pover RSS

    Preview format for Integer

    HeyZeusChris

      When I go to Settings -> Document Properties and then click on the number tab I can see the fields I have loaded. When I highlight one of them The default setting is Integer. Format section of that same tab, there is a box called Preview and it reads 35571.9

      Why is it when integer is selected the preview it is showing me is not an integer?