12 Replies Latest reply: Mar 6, 2017 4:52 AM by Olivier d'Assier RSS

    Auto Calendar Date shows as Null in Chart dimension

    Olivier d'Assier

      Hello all,

       

      I'm fairly new to Qlik Sense but have been learning fast thanks to this active community.  I wanted to start playing with set analysis and dates in particular.  To start I correctly (I think) formated my data in excel and loaded it in Qlik Sense.  The Date field was automatically recognized and an auto calendar script loaded by the application.

       

      Next I confirmed in the Asset Fields the "Date" field could be expanded to select "Year", "Quarter", "YearQuarter", etc. So the auto calendar worked.

       

      Now here comes the rub.  When I select "YearMonth" as the dimension, then add a measure, the chart does not display any dates.  What am I doing wrong?  I am attaching the simple qvf file here in the hope someone can correct me or let me know what I'm doing wrong.  I tried it on another existing app and now all my timeline charts are blank!

       

      Much obliged,

       

      Olivier