2 Replies Latest reply: Feb 2, 2017 8:44 PM by Yeo Poh sai RSS

    When Qlik Sense release new version it will affect those sheet with extension.

    Yeo Poh sai

      Hi All

       

      I like to know how you guy handle the above issue ? My issue is when i upgrade new version of Qlik Sense software , all my sheet with extension will not be supported , for example i rely a lot on variable extension , and when i update my qlik sense sofgware version from 2 to 3 , my my sheet with variable will not be able to work . because the variable extension is not support with new version of qlik sense , and need to wait for the extension developer to update.

       

      it there any way i can solve the above issue , hope some one facing the same issue share with me.


      Paul