1 Reply Latest reply: Mar 20, 2017 4:35 AM by Sylvain Lebert RSS

    Qlik Sense 3.0 installation doesn't work

    Sylvain Lebert

      Hello,

       

      I'm installing Qlik Sense 3.0 on a VM Windows 2012. The feature such as .Net 4.5.2 is installed. This VM doesn't have access to internet.

      Installation seems ok but in the summary we can see that the installation of repository is ko.

      I have launch the repair option and again the installation seems ok, but we can see the QRS service is not running (the QRD service is ok). It still "starting".

      There is no log of proxy.

      I have only one log in the "C:\ProgramData\Qlik\Sense\Log\DataProfiling" directory and I can see only 4 lines :

       

      - Logger    Severity    Date    MicroSeconds    Message

       

      - System    INFO    2017-02-07T17:46:02.768+01:00    1652427607.1    Starting DataPrep Service

       

      - System    INFO    2017-02-07T17:46:02.775+01:00    1652434355.1    Configuration dataPath=C:\ProgramData\Qlik\Sense, logLevel=info, logToConsole=false, logPath=C:\ProgramData\Qlik\Sense\Log, certificatesPath=C:\ProgramData\Qlik\Sense\Repository\Exported Certificates\.Local Certificates, isSecure=true, port=4949, hostname=localhost, engineport=4747

       

      - System    INFO    2017-02-07T17:46:02.775+01:00    1652435025.6    Waiting for certificates

       

      When I see all the certificates, there is no certificates created by Qlik (wich name seems machine_name-CA or name seems Qlik)

       

      I have tried many workaround actions but without success.

       

      Do you have a solution ?

       

      Thank you,

      Sylvain