2 Replies Latest reply: Feb 15, 2017 3:56 PM by Juan Carlos Neufeld RSS

    Failed to import app

    Juan Carlos Neufeld

      Hi!

      I tried to import an app developed with QS 3.0.1.0 to QS 3.1.0. I obtained the message "Failed to import app. Please check the log file".

       

      In C:\ProgramData\Qlik\Sense\Log\Repository\System the Service_Repository.txt file says:

       

      Sequence#  ProductVersion  Timestamp  Severity   Hostname   Id   Description     ProxySessionId  ProxyPackageId  RequestSequenceId    UserDirectory     UserId     ObjectId   ObjectName Service    Origin     Context    Command     Result     Message    Id2

      26   10.0.4.0   20170215T104159.557-0300   ERROR TDVM46     2ec277d8-7eb6-44e0-afeb-f4a26f2ba1ca    Command=Import app;Result=500;ResultText=Error: Server     2e6bf7c3-636a-4167-a084-b3cf39a08c07  c5c92066-7fc9-4cbd-9c02-e7c5d546f27e     0    TEDEAR     adminsql   9126d03f-1c74-468c-9143-3e5a80a0f9fb  BIOTAY_v11     Repository ManagementAccess /qrs/app/upload Import app 500 Internal error [LOCERR_INTERNAL_ERROR]:Internal error() (HTTP code: 500)  2ec277d8-7eb6-44e0-afeb-f4a26f2ba1ca

       

      The site is working Ok, and other apps work fine. I tried to read the app in QS Desktop and it failed also.

       

      Is there any tool to "rebuild" or check the exported app?

       

      Thank you in advance.

       

      Juan Carlos.