3 Replies Latest reply: Feb 22, 2017 4:01 AM by Raoul Boers RSS

    Problem login first time in QMC

    Raoul Boers

      Hello,

       

      I just installed the Qlik Sense, and everything works fine. Added a service user in de local administrators group and used that to install the services. After installation I want to apply the server license. So I select the Qlik Management Console on the desktop, it than opens my browser and asks for Windows Security. I login with the qlikservice user (<localserver>\qlikservice) with the right password. I also tried some other users (local administrator users) but I can't login to the QMC to add the licenses. Any suggestions how to login...? 

        • Re: Problem login first time in QMC
          Jai Soni

          Have you tried login opening up QMC from server itself where Qlik Sense is installed. Any error msg you see in repository logs?

          • Re: Problem login first time in QMC
            Brandt Solovij

            From my experience, you can not access the QMC / HUB with local accounts from the machine (vm or otherwise) on which Qlik is installed.

             

            I run Qlik Sense 3.2 on a VM and then, from outside of the VM, hit the qlik sense server via it's domain/ip (if you want to use a domain name, you'll need to update your hosts file). and boom - works fine.

             

            Procedurally it looks like this:

             

            1. install Qlik on a VM, start all services and confirm they are running
            2. from a ps or cmd prompt : ipconfig and find the ip of the vm
            3. leave VM (alt-tab out, leave the VM running - sorry goes without saying, I know)
            4. add the ip and whatever you want to reference the vm qlik server as to your hosts file ( ie 1.1.1.1  qliksense)
            5. while still outside the vm, open a browser and navigate to https://qliksense (or whatever you labeled it in hosts)
            6. Use one of the local accounts you established on the VM (any admin account should be fine)
            7. Profit.
            • Re: Problem login first time in QMC
              Raoul Boers

              Talked with Qlik support about it and there was a problem after installation. During installation everything checked green. But there where no log files writen even during logon attemps. Because it's a new server and setup of Qlik without any data we deinstalled the application and installed the latest version 3.2. After installation everything went smooth. Login with the local user worked. After this I was able to link a user database and configure the environment.