3 Replies Latest reply: Mar 1, 2017 8:50 AM by Everett Harvey RSS

    User unable to get login popup on access point

    Everett Harvey

      Hello All,

       

      We have a user unable to login to our access point.

      The problem is that he is not getting the login popup for his user name and password.

      He gets to the loading content page, but no way to login using:

      website/qlikview

      But gets intermittent access without logging in using:

      website/qlikview/index.htm

      This must mean he is logged in on the browser.

      He is running Firefox (Unknown version)

      I instructed him to clear cookies (and turn off popup blocker just in case) to no avail.

       

      Seems like it must be a local issue, browser or otherwise.

       

      His user works on other computers in his office.

      I recently changed from Alternate login page to Default login page.

      It worked for him on Alternate.

       

      Server version: 11.20.11922.0

      Authentication settings:

      AuthenticationSettings.JPG

      Any thoughts are greatly appreciated!

        • Re: User unable to get login popup on access point
          Anil Babu Samineni

          Can you try from your end before moving to user for specific user. And ask to user and install the Same Version Firefox then use from your prospect for UAT and then check(It should be Default login page only)

          • Re: User unable to get login popup on access point
            Peter Cammaert

            With browser authentication selected (used by the default login page), the task of authenticating a user is delegated to the browser. On your first visit, the browser will dutyfully ask the user for a username and password using a typical browser popup.

             

            Here's the catch: in most browsers, that popup includes a checkbox and an explanation similar to "Remember my credentials". If you just mark this checkbox once and perform a successful login, the browser will remember your credentials for this web site and log you in automatically every time you visit that particular URL.

             

            You can only tell your user to clear the browser cache (including the list of stored username/password combinations) and not to mark this checkbox ever again. You should only use the default login page if you want to use SSO or get as near to it as possible.

             

            Best,

             

            Peter