1 Reply Latest reply: Mar 23, 2017 5:12 AM by Lukas Gärtner RSS

    Problem with Qlik Sense in Firefox ESR 45.3.0

    Lukas Gärtner

      Hello, this is my first post.

       

      We have a Qlik Sense Server Installation (3.1 SR4, qliksenseserver 10.7.3).

      Everything is running well in IE, but with Firefox ESR 45.3.0 we have problems.

       

      That's what we get:

       

       

      It says the connection is unsecure. In the advanced settings when we tried to fix it we couldnt fix it.

      Has someone a solution to the problem?