5 Replies Latest reply: Mar 17, 2017 9:29 AM by Mircea Bogdan RSS

    Installing qlik sense on single machine, windows services don't start

    Mircea Bogdan

      Hi,

       

      I have installed qlik sense on a single machines, it completes successfully, when I click on Info, I get one error:

      Repository failed to start

       

      I checked the windows event logs and got this error:

      The description for Event ID 300 from source Qlik Sense Service Dispatcher cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

       

       

      If the event originated on another computer, the display information had to be saved with the event.

       

       

      The following information was included with the event:

       

       

      CProcessManager::FileExists: FindFirstFileW failure (3); The system cannot find the path specified.

      Target = ..\CapabilityService\index.js

       

      I tried to install again, it didn't work. I tried to use the "repair" feature from installation and didn't help.

       

      Anyone has any suggestion to fix this ? I even increased the timeout for windows services to 5 minutes, although it's clear that this error won't allow the services to start.

       

      Thank you