1 Reply Latest reply: Jul 14, 2017 10:08 AM by Alex Levenstein RSS

    Qlik Sense Desktop Internal Server Error

    Alex Levenstein

      I have Qlik Sense Desktop version 3.1 SR4 installed on my computer and every time I open the program, I get an "Internal server error".internal server error.PNG

       

      Related threads that I have looked at and tried the proposed solutions:

       

      An entry that I found in the System_Engine log file that looks like it might be helpful:

      • ERROR20170322T115223.157-060078688840Internal\Engine20170322T115221.000-0600ServiceManager: CreateProcess () failed with error code 2. Command line: \QlikSenseBrowser.exe --qvbrowserport=9076 --qvbrowserrelversion=11.0.0 --qvbrowserenginepid=7868 --disable-gpu

       

      Also, by using the debug mode console I can see that the internal server error is occurring on a get request to http://localhost:9070/api/hub/v0/privileges?cachebust=1490206393856, which references require.js:23897

       

      I have already tried reinstalling with administrator permissions and I am not using a proxy service. I have also tried installing Qlik Sense 3.2 instead and get the same error.