5 Replies Latest reply: May 30, 2017 5:56 AM by luis martin-roldan RSS

    Qlik Sense 3.1 SR4: start page stays blank

    luis martin-roldan

      Good Morning,


      Suddenly neither me nor my colleagues can use Qlik Sense, Desktop Version, 3.1 SR4. After starting the application it just stays blank forever (see attached picture).

       

      We have tried starting from the task bar, from C:\Users\[username(WithNoSpaces)]\AppData\Programs\Qlik\Sense\QlikSense.exe, ending the processes and reopening, restarting the pc, trying to open the dev-hub from Chrome, Firefox, Edge and InternetExplorer... From both our corporative computers and those provided by our client. They all have installed the same version and until yesterday they all worked fine.

       

      We cannot run as admin as we do not have such permits.

       

      The following qliksense-related processes can be found in the task manager while this problem occurs:

      C:\Users\lmartin-roldan\AppData\Local\Programs\Qlik\Sense\QlikSenseBrowser\QlikSenseBrowser.exe (as an App)

      C:\Users\lmartin-roldan\AppData\Local\Programs\Qlik\Sense\Engine\Engine.exe

      C:\Users\lmartin-roldan\AppData\Local\Programs\Qlik\Sense\QlikSense.exe

      C:\Users\lmartin-roldan\AppData\Local\Programs\Qlik\Sense\PrintingService\Printing.exe

      C:\Users\lmartin-roldan\AppData\Local\Programs\Qlik\Sense\QlikSenseBrowser\QlikSenseBrowser.exe (as a Background Process)

       

      Does this have anything to do with a new release? We were prompted with an informative message about updating to a newer version for the last few days but we surely were not expecting this outcome from not installing it right away

       

       

      Any help will be appreciated.

      Thanks in advance